Connect Portal - Service Degradation for Sandbox Environment

Incident Report for Wpay

Resolved

This incident has been resolved.

Teams are working on finalising any remaining issues that are impacting the environment
Posted Sep 03, 2025 - 12:57 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2025 - 12:48 AEST

Investigating

We have identified an issue affecting the Connect Portal Sandbox Environment.

Our support team is actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.
Posted Sep 03, 2025 - 12:11 AEST
This incident affected: Connect Portal.