In Person Payments - Elevated Error Rate for In store payments

Incident Report for Wpay

Resolved

The issue affecting in store payments has now been resolved.

We will continue to monitor the situation closely and provide a new update if required.
Posted Jun 21, 2025 - 11:47 AEST

Monitoring

The in store payments issue has been resolved.

Our support team is closely monitoring our systems to ensure stability.
Posted Jun 21, 2025 - 11:25 AEST

Investigating

We have identified an issue affecting In store payments.

Users may be experiencing payment processing failures.

Our support team is actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.
Posted Jun 21, 2025 - 10:45 AEST
This incident affected: Digital Payments.