In Person Payments - Elevated Error Rates for In store payment terminals

Incident Report for Wpay

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 17:46 AEDT

Monitoring

A workaround has been implemented which has resolved the issue.
We are continuing to monitoring the results.
Posted Nov 20, 2025 - 13:58 AEDT

Investigating

We have identified an issue affecting In store payments
Users may be experiencing issues elevated error rates with their terminals.

Our support team is actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.

ServiceWow: INC14907376
Posted Nov 20, 2025 - 13:04 AEDT
This incident affected: In Person Payments.