Digital Payments - Issue with Online Payments

Incident Report for Wpay

Resolved

The issue impacting online transactions has been resolved.

Our Support team will continue to monitor.
Posted Jul 16, 2026 - 14:54 AEST

Identified

We're currently investigating an issue impacting online transactions.

Our technical teams are investing and working on a solutions.

We will provide an update as soon as the issue is resolved.
Posted Jul 16, 2026 - 10:09 AEST
This incident affected: Digital Payments.