Remaining fields impacted by the search has been fixed.
Posted Jun 26, 2025 - 09:43 AEST
Monitoring
The primary issue affecting the Connect Portal transaction search has been mitigated via a hotfix.
Users may still experience some issues with the following search fields on the Payments page: Sort by Buyer Name or Buyer ID Searching on Payment Details - BIN
Please refresh your cache if you are still experiencing issues.
Support teams are working on resolving the remaining field issues
Posted Jun 25, 2025 - 11:33 AEST
Update
Our teams are actively working on a resolution to restore the Connect Portal transaction search function.
We will post an update as soon as we have more information or when the issue is resolved.
Wpay Reference Number: INC14240168
Posted Jun 25, 2025 - 08:05 AEST
Identified
We have identified an issue affecting the Connect Portal for Transactions search. Users may be experiencing issues with delays with transaction search.
Our support team is actively investigating the cause of the issue and working on a resolution.
We will post an update as soon as we have more information or when the issue is resolved.