Digital Payments - Elevated error rates for online payments

Incident Report for Wpay

Resolved

This incident has been resolved.
Posted May 17, 2026 - 15:07 AEST

Investigating

We are currently investigating an issue with elevated error rates for online payments.

We will post an update as soon as we have more information or when the issue is resolved.
Posted May 17, 2026 - 14:54 AEST
This incident affected: Digital Payments.