Connect Portal - Service Degradation for Transaction Listing

Incident Report for Wpay

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 17:00 AEDT

Investigating

We have identified an issue impacting the Connect Portal.
Users may experience delays affecting the display of in-person transactions in the Portal.

Our support team is actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.

Wpay Inc: INC15320281
Posted Feb 19, 2026 - 12:47 AEDT
This incident affected: Connect Portal.