Connect Portal - Service Degradation

Incident Report for Wpay

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 18:03 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2025 - 17:45 AEDT

Investigating

We have identified an issue affecting the Connect Portal.
Users may be experiencing errors when trying to access Connect.

Our support team is actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.
Posted Nov 24, 2025 - 17:23 AEDT
This incident affected: Connect Portal.