In Person Payments - Elevated Error Rate for terminals

Incident Report for Wpay

Resolved

Monitoring has confirmed no more issues are being observed.

Our support team will continue to monitor.
Posted May 24, 2026 - 15:56 AEST

Update

We are seeing improvements, however at a slower rate than expected.

We have contacted our upstream provider for updates, and our support team continues to monitor.
Posted May 24, 2026 - 15:25 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2026 - 15:03 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 24, 2026 - 14:32 AEST

Investigating

We have identified an issue affecting some terminals.

Users may be experiencing errors when transacting.

Our support teams are actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.
Posted May 24, 2026 - 14:06 AEST
This incident affected: In Person Payments.