The service has remained stable for the past 30 minutes, issue is resolved.
Wpay Support teams will continue to monitor the service.
Posted Sep 22, 2025 - 13:32 AEST
Monitoring
The root cause to the AMEX transaction issue has been identified and resolved. Support teams are currently monitoring to ensure the service remains stable.
Posted Sep 22, 2025 - 12:51 AEST
Update
Wpay is actively working with the AMEX team to investigate the root cause to the issue impacting AMEX card transactions.
Posted Sep 22, 2025 - 12:29 AEST
Update
The issue with AMEX cards is still under investigation by the Wpay and AMEX teams.
Posted Sep 22, 2025 - 11:27 AEST
Update
We have identified an issue affecting, Merchants transacting via ISO links are currently unable to process payments using AMEX cards. Other payment methods remain available as a workaround.
Our support team is actively investigating the cause of the issue and working on a resolution.
We will post an update as soon as we have more information or when the issue is resolved.
Posted Sep 22, 2025 - 10:17 AEST
Investigating
We have identified an issue affecting, Merchants transacting via ISO links are currently unable to process payments using AMEX cards. Other payment methods remain available as a workaround.
Our support team is actively investigating the cause of the issue and working on a resolution.
We will post an update as soon as we have more information or when the issue is resolved.