In Person Payments - Intermittent Timeouts for New Zealand GBX terminals

Incident Report for Wpay

Resolved

Service has been stable with no timeouts observed in the past hour. Issue is considered resolved.

Our support team will continue to monitor.
Posted Sep 03, 2026 - 15:49 AEST

Monitoring

Timeouts are no longer observed. Our support team will continue to monitor and root cause is being investigated.
Posted Sep 03, 2026 - 15:08 AEST

Investigating

We have identified an issue affecting some GBX terminals in New Zealand. Terminals based in Australia are not impacted.

Some users may be experiencing timeouts when transacting.

Our support teams are actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.
Posted Sep 03, 2026 - 14:46 AEST
This incident affected: In Person Payments.