In Person Payments - Elevated Error Rate for PAX terminals

Incident Report for Wpay

Resolved

Transactions have been stable. Our support team will continue to monitor.

This incident has been resolved.
Posted Aug 11, 2026 - 20:16 AEST

Monitoring

A fix has been implemented and support team is currently monitoring the results.
Posted Aug 11, 2026 - 19:48 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2026 - 19:44 AEST

Investigating

We have identified an issue affecting PAX terminals.

Some users may be experiencing issues performing transactions.

Our support team is actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.
Posted Aug 11, 2026 - 19:35 AEST
This incident affected: In Person Payments.