In Person Payments -Mobile Tap Payments Failing on PAX Terminals

Incident Report for Wpay

Resolved

The issue affecting mobile tap transactions on PAX terminals has been successfully resolved.

Wpay Support teams will continue to monitor the service.
Posted Oct 09, 2025 - 23:14 AEDT

Identified

Wpay is preparing to implement a fix. The estimated time for service restoration is 22:30 AEDT tonight (09 October 2025). Further updates will be provided as progress is made.
Posted Oct 09, 2025 - 15:41 AEDT

Update

Wpay is actively working on a resolution and implement a fix soon.
Posted Oct 09, 2025 - 14:38 AEDT

Investigating

We have identified an issue affecting: Terminals (PAX devices)
Customers experiencing: Mobile tap transactions declining with an “invalid transaction” response. Customers are unable to complete payments using mobile devices and must use physical cards instead.

Our support team is actively investigating the cause of the issue and working on a resolution.

We will post an update as soon as we have more information or when the issue is resolved.
Posted Oct 07, 2025 - 23:48 AEDT
This incident affected: In Person Payments.