Digital Payments - NAB Cards May Be Experiencing Service Degradation

Incident Report for Wpay

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 15:32 AEST

Monitoring

The issue is no longer observed as of 14:28.

Our support team will continue to monitor the service.
Posted Aug 05, 2025 - 14:58 AEST

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 14:29 AEST

Investigating

Customers may be experiencing problems completing instore and online transactions with cards issued by NAB.

Customers are able to utilise cards from other banking institutions or select from other available payment options.

The appropriate banking institution is aware of the situation.

We will post an update as soon as we have more information or when the issue is resolved.

Wpay Incident: INC14400726
Posted Aug 05, 2025 - 14:15 AEST
This incident affected: In Person Payments and Digital Payments.