Elevated Error Rate for Giftcards Website

Incident Report for Wpay

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 11:12 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2025 - 10:36 AEST

Update

We are continuing to investigate this issue.
Posted Apr 09, 2025 - 09:35 AEST

Investigating

We have identified an issue resulting in an elevated error rate for Giftcards payments.

Support teams are aware and working on a resolution.

We will provide an update as soon as it becomes available.
Posted Apr 09, 2025 - 09:30 AEST
This incident affected: Giftcards (Giftcard Website - Activations).