In Person Payments - Issue with Mobile POS terminals

Incident Report for Wpay

Resolved

The issue affecting MPOS terminals has now been resolved.

We will continue to monitor the situation closely and provide a new update if required.
Posted Feb 15, 2026 - 07:23 AEDT

Identified

We have identified an issue affecting Mobile POS .

Users may be experiencing payment failures on MPOS terminals.

Our support team is actively working with our network vendor to resolve the issue

We will post an update as soon as we have more information or when the issue is resolved.
Posted Feb 14, 2026 - 23:21 AEDT
This incident affected: In Person Payments.